Shipment API Forwarder Booking – Issues

Incident Report for Zhipster

Resolved

The temporary issue affecting forwarder bookings has been resolved. All systems are now operating normally.
Posted Aug 04, 2025 - 12:12 CEST

Investigating

We are currently investigating an issue affecting forwarder bookings. Some users may experience delays or temporary unavailability while we work to identify the root cause and implement a fix.
Posted Aug 04, 2025 - 11:23 CEST
This incident affected: Shipment API.