DSV Road Sweden SE - Issue with several API

Incident Report for Zhipster

Resolved

This incident has been resolved.
Posted Jun 11, 2026 - 21:49 CEST

Investigating

We have got information from the carrier that they have some network problems that affects on their API.s
Posted Jun 11, 2026 - 15:01 CEST
This incident affected: Forwarder Communication.