Problem with Schenker Booking API

Incident Report for Zhipster

Resolved

The issue is now resolved from the forwarder and its works well to book again.
Posted Mar 04, 2025 - 09:07 CET

Update

We are continuing to investigate this issue.
Posted Mar 04, 2025 - 08:35 CET

Update

We are continuing to investigate this issue.
Posted Mar 04, 2025 - 08:34 CET

Investigating

For the moment there is problem with DB Schenkers Swedens Booking API för pick-up. We are in contact with our forwarder and they are investigate this for the moment.
Posted Mar 04, 2025 - 08:23 CET
This incident affected: Forwarder Communication.